今すぐお試しください!

製品の詳細CData ODBC Driver for Bullhorn CRM を確認して、無償評価版をダウンロード:

今すぐダウンロード

Visio Shapes とBullhorn CRM Data を連携

Visio master shapes での変更を自動的にBullhorn CRM data に更新。

Automate the process of entering data into Visio diagrams and keeping your diagrams up to date with the CData ODBC Driver for Bullhorn CRM. The driver surfaces Bullhorn CRM data as an ODBC data source that can be accessed by applications with built-in ODBC support like Microsoft Office. This article shows how to create a simple diagram to start brainstorming about Visio projects linked to Bullhorn CRM data.

Connect to Bullhorn CRM as an ODBC Data Source

If you have not already, first specify connection properties in an ODBC DSN (data source name). This is the last step of the driver installation. You can use the Microsoft ODBC Data Source Administrator to create and configure ODBC DSNs.

Begin by providing your Bullhorn CRM account credentials in the following:

If you are uncertain about your data center code, codes like CLS2, CLS21, etc. are cluster IDs that are contained in a user's browser URL (address bar) once they are logged in.

Example: https://cls21.bullhornstaffing.com/BullhornSTAFFING/MainFrame.jsp?#no-ba... indicates that the logged in user is on CLS21.

Authenticating with OAuth

Bullhorn CRM uses the OAuth 2.0 authentication standard. To authenticate using OAuth, create and configure a custom OAuth app. See the Help documentation for more information.

Connect Bullhorn CRM Data to Diagrams

Follow the steps below to use the Data Selector Wizard to import data into your diagram.

  1. Open Visio and click File -> New. Open the Brainstorming template.
  2. On the Data tab, click Link Data to Shapes.
  3. Select the ODBC option and select ODBC DSN.
  4. Select the DSN for Bullhorn CRM, select the table you want to import, and finish the wizard. This article uses Candidate as an example.

Link Bullhorn CRM Entities to Shapes

Follow the steps below to create a simple diagram that shows how to create shapes from your data, one of the ways to link Bullhorn CRM entities to shapes:

  1. Click Brainstorming Shapes and drag a main topic onto the drawing page. Enter Candidate as the text of the main topic.
  2. Click Topic.
  3. Select a row in the External Data window and drag it onto the drawing page.
  4. Right-click the Topic shape and click Data -> Edit Data Graphic.
  5. Click New Item.
  6. In the Data Field menu, select a column. In the Displayed As menu, select how to display them.
  7. Drag a few other Bullhorn CRM entities onto the drawing page and add association lines back to the main topic, Candidate. New topics have the same configuration: Numeric columns displayed in data bars stand out in contrast to other Candidate entities.

You can refresh your diagram from the Data tab, synchronizing your shapes with the external Bullhorn CRM data.

 
 
ダウンロード