Ready to get started?

Learn more about the CData ODBC Driver for PayPal or download a free trial:

Download Now

Import PayPal Data into Power View and Create Data Visualizations in Excel

Create data visualizations based on PayPal data in Excel.

You can use the built-in ODBC support in Excel to rapidly create Power View reports featuring PayPal data. This article shows how to use the Data Connection Wizard, accessible from the Data ribbon, to import PayPal data into a Power View report.

Establish a Connection

Follow the steps below to create an ODBC data source for PayPal and connect from the Data Connection Wizard in Excel.

  1. If you have not already done so, specify connection properties defined in the data source name (DSN).

    Below is a typical connection string:

    Schema=SOAP;Username=sandbox-facilitator_api1.test.com;Password=xyz123;Signature=zx2127;

    You can configure the DSN in the built-in Microsoft ODBC Data Source Administrator. This is the last step of the driver installation. See the "Getting Started" chapter in the help documentation for a guide to use the Microsoft ODBC Data Source Administrator to create and configure a DSN.

  2. On the Data tab, click From Other Sources -> From Data Connection Wizard.
  3. In the Data Connection Wizard, select the ODBC DSN option.
  4. Select the ODBC DSN for PayPal from the list.
  5. Select the tables you want to work with.

    If you want to import multiple tables, deselect the "Connect to a specific table" option. After you connect to the data source, you can select multiple tables: After you click Finish to close the Data Connection Wizard, select the "Enable selection of multiple tables" option in the Select Table dialog.

  6. In the Import Data dialog, select the destination for your data. For example, select the Table option and the Existing worksheet option. Then click the cell in your worksheet where results should be output.
  7. Click Insert -> Power View to create a new Power View report.

Create a Table

Tables are the starting point for charts and other representations of your data. To create a table, select a column in the field list. You can also drag and drop table names and column names onto the view.

Create Data Visualizations

On the Design tab, you can change tables into charts and other visualizations.

 
 
ダウンロード