Presto
 

FireDAC Components のダウンロード



Presto FireDAC Components (英語版)

Powerful Presto SQL Integration

Rapidly create and deploy powerful Delphi & C++Builder Apps that integrate with Presto.

ダウンロード 製品版*



他のテクノロジー・ツールからPresto に接続





Presto ODBC Driver
Presto データの読み書き更新をODBC 経由で実現
Presto ODBC Driver を使って、ODBC 接続をサポートするあらゆるアプリケーション・ツールからPresto にデータ連携。
Version: 23.0.8791 | Modified: 01/25/2024 | Size: 41.86 MB

Presto JDBC Driver
Java アプリケーションからのPresto 連携の最適解
Presto に連携するJava アプリケーションを素早く、簡単に開発できる便利なドライバー。
Version: 23.0.8770 | Modified: 01/04/2024 | Size: 6.77 MB

無償トライアルへ ダウンロード 製品版*

Presto ADO.NET Provider
Presto のハイパフォーマンスなデータ連携
Presto に連携する.NET アプリケーションを素早く、簡単に開発できる便利なドライバー。
Version: 23.0.8770 | Modified: 01/04/2024 | Size: 9.41 MB

無償トライアルへ ダウンロード 製品版*

Presto SSIS Components
SSIS Data Flow Source & Destination for Presto
パワフルなSSIS Source & Destination Components で、SQL Server とPresto をSS...
Version: 23.0.8770 | Modified: 01/05/2024 | Size: 4.89 MB

無償トライアルへ ダウンロード 製品版*

Excel Add-In for Presto
Excel からPresto データを双方向連携
Presto Excel Add-In を使って、Microsoft Excel から直接Presto データにアクセスできます。
Version: 23.0.8770 | Modified: 01/05/2024 | Size: 6.18 MB

無償トライアルへ ダウンロード 製品版*

Presto Data Cmdlets
PowerShell からPresto データを直接操作
Presto データにリアルタイム連携を実現するPowerShell Cmdlets。Cmdlets を使って、SQL Server と同感...
Version: 23.0.8770 | Modified: 01/05/2024 | Size: 4.51 MB

無償トライアルへ ダウンロード 製品版*

Presto Power BI Connector
Power BI からリアルタイムPresto データに連携
Presto データにPower BI から接続する最適解。ハイパフォーマンスなデータアクセス、リアルタイム連携、拡張メタデータ検出、強力な...
Version: 23.0.8791 | Modified: 01/26/2024 | Size: 29.51 MB

無償トライアルへ ダウンロード 製品版*

Presto Python Connector
Presto データ連携用のPython ライブラリ
Presto へのデータ連携用のPython Connecotr ライブラリ。 pandas、SQLAlchemy、Dash、petl など...
Version: 23.0.8770 | Modified: 01/05/2024 | Size: 85.44 MB

無償トライアルへ ダウンロード 製品版*

Presto Tableau Connector
Presto データへのリアルタイムTableau 連携
Tableau から最速でPresto データに接続。高度なデータ接続、リアルタイム連携、包括的なメタデータ、協力なSQL-92 サポートで...
Version: 23.0.8770 | Modified: 01/05/2024 | Size: 9.88 MB

無償トライアルへ ダウンロード 製品版*

* 製品版のダウンロードには有効なプロダクトキーが必要です。