Power View でのLinkedIn データのインポートとビジュアライズ

詳細情報をご希望ですか?

無償トライアル:

ダウンロードへ

製品の詳細情報へ:

LinkedIn ODBC Driver

LinkedIn ODBC Driver は、ODBC 接続をサポートするさまざまなアプリケーションからSalesforce LinkedIn のリアルタイムデータ連携を実現するパワフルなツールです.

LinkedIn ODBC Driver を使って、データベースにクエリするのと同じくらい簡単にPeople、Profiles、Companies、Groups、Jobs、etc. にリアルタイムアクセスできます。



Excel でLinkedIn データを使ったデータビジュアライゼーションを作成します。

Excel に組み込まれているODBC サポートを使用して、LinkedIn データを使用したPower View レポートを素早く作成できます。この記事では、Data リボンからアクセスできるData Connection Wizard を使用して、LinkedIn をPower View レポートにインポートする方法を説明します。

ODBC Data Source としてLinkedIn に接続

未指定の場合は、初めにODBC DSN (data source name) で接続プロパティを指定します。ドライバーのインストールの最後にアドミニストレーターが開きます。Microsoft ODBC Data Source Administrator を使用して、ODBC DSN を作成および構成できます。

LinkedIn はOAuth 2 認証標準を使用します。LinkedIn にアプリを登録して、OAuthClientId およびOAuthClientSecret を取得する必要があります。 詳細はヘルプドキュメントを参照してください。

DSN を構成する際に、Max Rows プロパティを定めることも可能です。これによって返される行数が制限されるので、ビジュアライゼーション・レポートのデザイン時のパフォーマンスを向上させるのに役立ちます。

Data Connection Wizard で接続

以下のステップに従って、Excel のData Connection Wizard からDSN に接続します。

  1. [Data]タブで、[From Other Sources]->[From Data Connection Wizard]とクリックします。
  2. [Data Connection Wizard]で[ODBC DSN]オプションを選択します。
  3. リストから[ODBC DSN for LinkedIn]を選択します。
  4. 操作するテーブルを選択します。

    複数のテーブルをインポートする場合は、[Connect to a specific table]オプションの選択を解除します。データソースに接続したら、複数のテーブルを選択できます。[Finish]をクリックして[Data Connection Wizard]を閉じた後、[Select Table]ダイアログで[Enable selection of multiple tables]オプションを選択します。

  5. [Import Data]ダイアログで、データのインポート先を選択します。例えば、[Table]オプションと[Existing worksheet]オプションを選択します。次に、結果を出力するワークシートのセルをクリックします。
  6. [Insert]->[Power View]とクリックして新しいPower View レポートを作成します。

テーブルの作成

テーブルは、チャートやその他のデータの表現の開始点です。テーブルを作成するには、フィールドリストでカラムを選択します。テーブル名とカラム名をビューにドラッグアンドドロップすることも可能です。

データのビジュアライゼーションを作成

[Design]タブで、テーブルをチャートやその他のビジュアライゼーションに変更できます。