Upgrading an existing DBAmp installation




The current version of DBAmp is v2022. Instructions for upgrading DBAmp to the latest release can be found online:


This version of DBAmp requires Salesforce Enterprise Edition or higher.

Important Note: You must be using Windows 2008 R2, Windows 2012, or higher. A 64 bit OS is required. DBAmp is not compatible with Windows Vista, Windows 2003 or Windows 2008 R1

As always, if you need help with this process, please send an email with the specific problems you are having to DBAmpSupport@cdata.com.